Announcement

Collapse
No announcement yet.

"Device not compatible" error message in Google Play Store

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • "Device not compatible" error message in Google Play Store

    Bomber Friends requires Android 4.1 and up.

    If your phone should be compatible but you still get this error message there is a problem with Google Play Store. To fix this problem clear CACHE from Google Play Store app and restart it / your phone. You should be able to install Bomber Friends now.
    FAQ
    Perguntas frequentes
    Preguntas frecuentes

  • #2


    Mensagem de erro "Dispositivo não compatível" na Google Play Store.

    Bomber Friends requer Android 4.1 e superior.

    Se o seu telemóvel deve ser compatível, mas continuar a receber esta mensagem de erro, existe um problema com a Google Play Store. Para corrigir esse problema, limpe o CACHE do aplicativo Google Play Store e reinicie-o / seu telefone. Você deve poder instalar Bomber Friends agora. (Traduzido com o Google)




    Mensaje de error "Dispositivo no compatible" en Google Play Store

    Bomber Friends requiere Android 4.1 y superior.

    Si su teléfono debería ser compatible, pero sigue recibiendo este mensaje de error, hay un problema con Google Play Store. Para solucionar este problema, borre CACHE de la aplicación Google Play Store y reinícielo / su teléfono. Deberías poder instalar Bomber Friends ahora. (Traducido con Google)
    FAQ
    Perguntas frequentes
    Preguntas frecuentes

    Comment

    Working...
    X